支援裝置需求說明(System Requirements) | 看見Look! 發現3D

支援裝置需求說明(System Requirements)

The following are the system requirements for using VisionLens and accessing VisionLens content through an installed app:

-- Apple phone/tablet: iPhone 3GS or above, iPad 2 or above, with at least 20 MB free space and the iOS VisionLens app (downloaded from the Apple App Store).
 

-- Android phone/tablet: Some devices with Rear Camera that runs Android OS version 4.0 or above, exclud daul-sim system, with at least 10 MB free space and the Android VisionLens app (downloaded from the Apps store of Google Play or, downloaded from the offical VisionLens Website).

-- Android unsupport device list: 

  1. HTC

    1. HTC Desire X dual sim– protodug
    2. HTC Desire 500 dual sim– z4dug
    3. HTC Desire 601 dual sim– zaradug
    4. HTC Desire 501 dual sim– csndug
    5. htc desire 400 dual sim– cp2dug
    6. HTC Desire XC dual sim– protodcg
  2. LGE

    1. LG Optimus L4 II Dual– vee4ds
  3. SAMSUNG

    1. Galaxy S Duos– kylechn
    2. Galaxy Trend Duos– kylepluschn
    3. Galaxy Win Duos– delos3gchn
    4. Galaxy Music Duos– ivory
    5. Galaxy Trend Duos– kyleichn
    6. Galaxy Fame Lite Duos– nevisw
    7. Galaxy S Duos2– kyleprod
    8. Galaxy Note Edge

    SONY ERICSSON

    1. Xperia S– LT26i
    2. Xperia Tipo– ST21i2
    3. Xperia E dual– C1605
  4. TCT MOBILE LIMITED (ALCATEL)

    1. TAB 7 DUAL CORE– T017
  5. Others

    1. Energy i8 Dual